Forum

Shadow PC mit der O...
 
Notifications
Clear all

Shadow PC mit der Oculus Quest nutzen  

  RSS
Paul
 Paul
(@paul)
New Member

Gibt Erfahrungen dazu? Ich habe bereits die VR-Brille Oculus Quest und habe gehört, dass die kompatibel mit Shadow PC sein sollte. Also komplett kabel auf alle PC-Spiele zugreifen. Tankeföhn 😉

Zitat
Veröffentlicht : 29/11/2019 4:28 pm
Martin
(@martin)
Active Member
Zitat von Paul am 29. November 2019, 15:28 Uhr

Gibt Erfahrungen dazu? Ich habe bereits die VR-Brille Oculus Quest und habe gehört, dass die kompatibel mit Shadow PC sein sollte. Also komplett kabel auf alle PC-Spiele zugreifen. Tankeföhn ?

Ein Tankeföhn schaut sicherlich interessant aus... 😉

Also eine inoffizielle Variante gibt es schon eine ganze Weile. An einer offiziellen Variante wird wohl aktuell gearbeitet. Zumindest wurde dies auf den Shadow Keynotes geteasert.

Die inoffizielle Variante klappt mit der App Virtual Desktop (per Sideload) bereits sehr gut und intuitiv. Wichtig wäre, dass dein Router auf dem 5Ghz Band läuft.

AntwortZitat
Veröffentlicht : 29/11/2019 5:20 pm
Alex
 Alex
(@almase)
Mitglied Admin

Ich habe passend zum Thema mal ein kleines Tutorial erstellt:

AntwortZitat
Veröffentlicht : 29/11/2019 6:08 pm
Bemmba
(@bemmba)
Active Member

@almase

Der Link (siehe oben) nach

https://www.wolken-pc.de/oculus-quest-per-cloud-computer-shadow-pc-nutzen/

funktioniert nicht.

AntwortZitat
Veröffentlicht : 06/08/2020 11:44 am
Bemmba
(@bemmba)
Active Member

Hier nochmal ein Hinweis, da ich schon bereits zwei mal das Internet durchsucht habe (und beim dritten Mal es hier hoffentlich finden werde 😀 ):

Virtual Desktop auf des Quest benötigt eine öffentliche IP-Adresse. Dieses Problem kann auftreten, wenn man mobil ins Internet geht (z. B. Hotspot vom Smartphone). Bei der Telekom muss dazu als APN "internet.t-d1.de" (auf dem Smartphone) eingetragen werden. Bei O2 gibt es, soweit ich weiß, keine öffentlichen IP-Adressen.

Weitren zu APN usw. sollte man bei Google und co. finden.

AntwortZitat
Veröffentlicht : 06/08/2020 11:53 am
Bemmba
(@bemmba)
Active Member

Jetzt zu meinem Problem:

Die Verbindung von Virtual Desktop bricht alle paar Sekunden ab. Die Verbindung wird dann wieder hergestellt. Manchmal erscheint die Meldung "Kein PC gefunden", nur um 3 Sekunden später die Verbindung automatisch wieder herzustellen.

So kann ich nicht arbeiten...

AntwortZitat
Veröffentlicht : 06/08/2020 12:08 pm
Alex
 Alex
(@almase)
Mitglied Admin
Veröffentlicht von: @bemmba

Jetzt zu meinem Problem:

Die Verbindung von Virtual Desktop bricht alle paar Sekunden ab. Die Verbindung wird dann wieder hergestellt. Manchmal erscheint die Meldung "Kein PC gefunden", nur um 3 Sekunden später die Verbindung automatisch wieder herzustellen.

So kann ich nicht arbeiten...

Lief es denn schon mal flüssig? Dein WLAN Netz hat 5 Ghz? Nutze VD bitte mal nur mit den automatischen Einstellungen. 

AntwortZitat
Veröffentlicht : 07/08/2020 12:57 pm
Alex
 Alex
(@almase)
Mitglied Admin
Veröffentlicht von: @bemmba

@almase

Der Link (siehe oben) nach

https://www.wolken-pc.de/oculus-quest-per-cloud-computer-shadow-pc-nutzen/

funktioniert nicht.

Hm... bei mir geht er... 

AntwortZitat
Veröffentlicht : 07/08/2020 12:58 pm
Bemmba
(@bemmba)
Active Member
Veröffentlicht von: @almase

Ich habe passend zum Thema mal ein kleines Tutorial erstellt:

^ Also den Link meine ich. Beim Draufklicken passiert nichts (Bowser Firefox).

AntwortZitat
Veröffentlicht : 09/08/2020 6:26 am
Bemmba
(@bemmba)
Active Member
Veröffentlicht von: @almase
Veröffentlicht von: @bemmba

Jetzt zu meinem Problem:

Die Verbindung von Virtual Desktop bricht alle paar Sekunden ab. Die Verbindung wird dann wieder hergestellt. Manchmal erscheint die Meldung "Kein PC gefunden", nur um 3 Sekunden später die Verbindung automatisch wieder herzustellen.

So kann ich nicht arbeiten...

Lief es denn schon mal flüssig? Dein WLAN Netz hat 5 Ghz? Nutze VD bitte mal nur mit den automatischen Einstellungen. 

Darum hatte ich VD aufgerufen: Ich habe jetzt neu ein 5 GHz-WLan.

AntwortZitat
Veröffentlicht : 09/08/2020 7:40 am
Bemmba
(@bemmba)
Active Member
Veröffentlicht von: @bemmba
Veröffentlicht von: @almase
Veröffentlicht von: @bemmba

Jetzt zu meinem Problem:

Die Verbindung von Virtual Desktop bricht alle paar Sekunden ab. Die Verbindung wird dann wieder hergestellt. Manchmal erscheint die Meldung "Kein PC gefunden", nur um 3 Sekunden später die Verbindung automatisch wieder herzustellen.

So kann ich nicht arbeiten...

Lief es denn schon mal flüssig? Dein WLAN Netz hat 5 Ghz? Nutze VD bitte mal nur mit den automatischen Einstellungen. 

Darum hatte ich VD aufgerufen: Ich habe jetzt neu ein 5 GHz-WLan.

Gerade noch mal mit dem alten Router und 2,4 GHz getestet. Damit läuft Virtual Desktop. Natürlich nicht so flüssig.
Muss also an den Routereinstellungen liegen, oder?

 

AntwortZitat
Veröffentlicht : 09/08/2020 9:26 am
Alex
 Alex
(@almase)
Mitglied Admin
Veröffentlicht von: @bemmba
Veröffentlicht von: @almase

Ich habe passend zum Thema mal ein kleines Tutorial erstellt:

^ Also den Link meine ich. Beim Draufklicken passiert nichts (Bowser Firefox).

Ah ok. Jetzt sollte es jedenfalls wieder gehen. Danke.

https://www.wolken-pc.de/oculus-quest-per-cloud-computer-shadow-pc-nutzen/

AntwortZitat
Veröffentlicht : 09/08/2020 11:56 am
Alex
 Alex
(@almase)
Mitglied Admin
Veröffentlicht von: @bemmba

Darum hatte ich VD aufgerufen: Ich habe jetzt neu ein 5 GHz-WLan.

Gerade noch mal mit dem alten Router und 2,4 GHz getestet. Damit läuft Virtual Desktop. Natürlich nicht so flüssig.
Muss also an den Routereinstellungen liegen, oder?

 

Also du bist mit der Quest im 5 GHz Netz angemeldet? Das wäre wichtig. Auf deinem Shadow muss die aktuelle VD-App installiert sein. In der Quest natürlich ebenso. 1.14.5 wäre die aktuelle Version.

In der VD-App auf dem Shadow habe ich alle Häkchen aktiv (außer "Lock computer on disconnect"). Wichtig wären die ersten beiden Punkte (remote connections und automatically adjust bitrate).

Befindest du dich nah am Router?

 

AntwortZitat
Veröffentlicht : 09/08/2020 12:01 pm
Bemmba
(@bemmba)
Active Member
Veröffentlicht von: @almase

Also du bist mit der Quest im 5 GHz Netz angemeldet? Das wäre wichtig. Auf deinem Shadow muss die aktuelle VD-App installiert sein. In der Quest natürlich ebenso. 1.14.5 wäre die aktuelle Version.

In der VD-App auf dem Shadow habe ich alle Häkchen aktiv (außer "Lock computer on disconnect"). Wichtig wären die ersten beiden Punkte (remote connections und automatically adjust bitrate).

Befindest du dich nah am Router?

 

Ja, hatte ich alles überprüft. Ich gebe den Router nun zurück und habe 5G gekündigt. 5G ist bei mir nicht schneller als LTE, auch bei den Ping-Zeiten nicht. Ich warte lieber, bis das alles ausgereift ist...

AntwortZitat
Veröffentlicht : 13/08/2020 4:18 pm
Share: